Errore 500 nei plugin NEXTEND per login con Google e con Twitter

Per risolvere occorre modificare due files:

GOOGLE

il file da modificare è wp-content\plugins\nextend-google-connect\nextend-google-connect.php alla riga 114

function new_google_login() {
if (isset($_REQUEST[‘loginGoogle’])){
if ($_REQUEST[‘loginGoogle’] == ‘1’) {
new_google_login_action();
}
}
}

TWITTER

il file da modificare è wp-content\plugins\nextend-twitter-connect\nextend-twitter-connect.php alla riga 114

function new_twitter_login() {
if (isset($_REQUEST[‘loginTwitter’])){
if ($_REQUEST[‘loginTwitter’] == ‘1’) {
new_twitter_login_action();
}
}
}

[UPDATE]: NEXTEND ha corretto il plugin su mia indicazione.

Lascia un commento

Copyright Everything I'm thinking of 2017
Tech Nerd theme designed by Siteturner